» Net al mijn wordpress blogs geupgrade naar 2.8.4


«
»

Algemeen, open source, technologie

Net al mijn wordpress blogs geupgrade naar 2.8.4

09.08.09 | 1 Comment

If you use self-hosted WordPress for your blog and you’re not using the latest version, 2.8.4, you’re running a severe risk of your site security being compromised and even hacked.

lees meer op : http://www.nevillehobson.com/2009/09/05/why-you-should-upgrade-your-wordpress-blog/


1 Comment

have your say

Add your comment below, or trackback from your own site. Subscribe to these comments.

order Mysoline without prescription Be nice. Keep it clean. Stay on topic. No spam.

can i buy amoxicillin online uk You can use these tags:
<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

:

:


«
»
44 queries. 0,204 seconds.